powered by Jive Software

16 bit error updating to Spark 2.5

I am using Enterprise Openfilre version 3.3 and for some reason it wont let me push the Spark 2.5.1 client to my users.

I uploaded the file and verified it is in the correct directory. It is giving an errror message on the client side. When I choose “Check for Updates” it brings up the confirmation update screen and the brings up an 16 bit MS-DOS Subsystem error dialog box stating.

C:\Progra1\Spark\bin\SPARK_.EXE

The NTVDM CPU has encountered an illegal instruction

CS:0e05 IP:01c5 OP:63 65 73 73 20 Choose ‘‘Close’’ to terminate the application

<
_*_Let me know if you need additional information.

Thanks

Which installer did you use originally?

Cheers,

Nate