powered by Jive Software

2.5.8 - Version Info & Spark Manager

Hi,

I use Spark 2.5.8 and the Spark Manager.

The manager always says there is an update available even when there isn’t. This happens on 2.5.8 upgrade and 2.5.8 new installations.

I’m guessing theres a version reporting issue somewhere, don’t know if it’s Spark or the Spark manager. I suspect Spark as manager has been working fine till now.

Would it be possible for someone to have a look? as its driving everyone bonkers and the less intelligent keep updating every time they login…

Thanks!

Ian

I think in 2.5.8 version an option to disable Update checking has appeared in Notification preferences of Spark. So maybe this change has broken something.

I am assuming you have the spark_2_5_8.exe/.dmg/.tar.gz in spark manager and active. You have redownloaded the file. Lastly the clients are not running a beta or earlier build.

I use Spark Manager as well and have seen no issue. However I have a much older version in SM solely for the purpose of disabling update checks. I push new versions via AD.

mtstravel wrote:

I am assuming you have the spark_2_5_8.exe/.dmg/.tar.gz in spark manager and active. You have redownloaded the file. Lastly the clients are not running a beta or earlier build.

Yep.

Not beta, happens on new installs as well that have had no previous spark install.

Dont think you will see and issue then, just seems to be the update bit checking for new versions that affected.

You could try using an older version of spark there, unless you use that plugin to deploy spark.

Use it to deploy unfortunately and everyones on 2.5.8 already, and SM doesnt do downgrades afik.

Only a small company so dont have SMS Server or anything to deploy apps setup, with a lot offsite that never see the network apart from 3G and the download time / data costs over 3G would be harsh, so manual accept when there on a decent BB connection with a prompt from spark manager is ideal.

If you can confirm that everyone is at the current version, then putting an older version there would be a good test to see if there are wider issues.

Hi,

If I downgrade the version Spark manager is set to give out then all is fine, no prompts etc. So def seems to be a 2.5.8 issue.

Only tried a couple of machines, but It’s certainly ok on those.

Cheers

I.