2.6.3 "invalid username or password"

We have been running 2.6.3 on snow leopard 10.6.8 smooth for a week, today during all day we could not login, we got “invalid username or password” all day, we tried reseting the VPN, nothing, re-installing 2.6.3 and re-launching, nothing, rebooting, nothing. The program is with the exact same configuration it had all this time that ran smooth, we downgraded to 2.5.8 and it actually connected but obviously since it was very laggy and not working properly we ended up going back to 2.6.3. The few people who are using Windows were logged in all day with no problems, is this mac issue only?

Any advice is appreciated.

this is getting worse! now we are getting it on windows pcs too. We might just quit using Spark sorry fellas, we appreciate your hard work but after 2.5.8 there was always a problem for us, and apparently reading similar topics and seeing few solution suggestions we have no other choice but to look other alternatives. It was good while It lasted. Regards.

have you tried setting up a new openfire install perhaps on another server and testing it there before scrapping openfire all together?