3.10.0 Beta Invalid Username or Password

Hello everyone,

I’m working on a new 3.10.0 beta installation.

However, Spark 2.6.3 clients won’t connect, and say Invalid Username or Password. If I go to advanced, check “Use old SSL port method” it connects just fine. As suggested in another post so I configured the server, but it still does not work.

Ubuntu Server - Openfire 3.10.0 beta - Spark 2.6.3

I set it in admin> server settings> security settings>

Client = Custom

Old SSL = Not Available

TLS = Required

Server Connection = Optional

marked Accept sel-signed certificates.

Spark in automatic default.

Restarted service openfire, but even so it does not work yet.

I also regenerated certificates but it did not do anything.

The only way I can connect is in the Old SSL and only through spark. The web interface (candy, sparkweb, ofmeet) do not allow me access.

This with the previous version 3.9.3 did not happen. Can you help me please?

a problem is solved, with version 2.7.0 of the spark login problem is solved.

Continuous, however, not be able to access via web (ofmmet, jitmeet and sparkweb)



in the log file I have only error:

org.jivesoftware.openfire.net.StanzaHandler - TLS was required by the server and connection was never secured. Closing connection : org.jivesoftware.openfire.nio.NIOConnection@556098 MINA Session: (0x00000004: nio socket, server, null =>

thanks in advance

second problem solved, the correct link with the new ofmeet is:

I only understand if sparkweb is still supported and how to configure authentication.