powered by Jive Software

3.6.3 in Windows 2003 AD environment "No Users were found" during User Mapping

I am having some issues getting a Windows Server 2003 Std box to pass the User Mapping test. I keep getting a Status: Error No users were found using the specified configuration…blah blah

The first test for the Connection settings passes fine, and there are users in the OU I used for the Base DN, and the user is the domain admin. I even used the FQDN for the Host name.

Any help would be appreciated.


try leaving off the OU in the baseDN.

Tried that, same issue. Weird thing is that I can just hit “Save and Continue” and the next test passes (it finds groups no problem), but then of course, since it can;t see any users, the last part fails when you add an admin.

Are there any special requriements on a Windows Server 2003 machine for the OpenFire server to run, or for that matter in a Windows Server 2003 AD environment for OpenFire to be able to pull user accoutns?

Did you change anything else? Any other fields that you are not showing?

No it is fairly easy and straight forward.

Everything else is the defaults. I ran back through the setup one more time just to make sure, and the onlt things I changed were blanks to start with. One itme that shouldn;t be an issue, but who knows. This server (the one running Openfire) is a VM (VMware). That isn’t an issue, is it. It’s on the domain. Also, not sure if it helps, but here is what the server window in the background is saying while trying to config the service…

Openfire 3.6.3 [Jan 23, 2009 12:01:12 PM]
Admin console listening at
javax.naming.AuthenticationException: [LDAP: error code 49 - 8009030C: LdapErr: DSID-0C090336, comment: AcceptSecurityContext error, data 2030, vece

Try creating a user specifically for use as the openfire adminDN. This does not need to be the default user Administrator. It can be any user with domain read rights. This user does not need to be within the baseDN either.

Still no joy, Created a user called sparkadmin, Connecting settings passed, User Mappings don’t.

Ok, so I decide to do a full uninstall/reinstall, and now it works.

Whoda thunk.