3.7.0 admin login problem

Hello everyone.

Using Openfire with postgresql db installed on a Centos 5 with Elastix.

Today I upgraded to version 3.7.0 and everything worked perfectly.

Tonight when i try to correct In the admin console (: 990) with user and pass the system dont allow me to login.

I’m sure that username and password are correct

I reset admin user password with command line in postgress database and work successfully.

I try to enabled false in xml and rebuilt installation and set the new password successfully.

Reboot The system

But I can not do login.

Users can connect to server.

Anyone have any idea?

Maybe something with a password itself. Have you tried to set it to something simple like ‘abc’?

Hi wr00t,

thanks for your support.

I try with a simple passwd like ‘123456’ but i recive the error:

Login failed: make sure your username and password are correct and that you’re an admin or moderator.

Thanks for BAD support.

Bye Bye!

Noone is obligated to give you any kind of support here. Everyone here is doing this in a spare time voluntarily. If you want a “good” support then buy a commercial software with support included. I don’t have experience with postgresql and i don’t know what is happening in your case so i can’t answer anything.