powered by Jive Software

A Jive Messenger newbie

I’‘m trying to set up Jabber server that will allow users (from a small community) to chat, group-chat, and exchange files. I came across the Jive Messenger and it looked great. However, after installing it, I had some troubles - I’‘m using BuddySpace as a Jabber client and it seems that I can’'t create a chat group using it.

Since I’'m a “Jabber newbie” I would be very thankful if anyone can recommend some kind of “newbie instructions”.

Thanks.

stefand,

We’‘ve never tried BuddySpace, so I’'m not sure what might be going wrong. A few things to try:

  • What is the error you’'re getting? We might be able to figure out the issue if you paste in more details.

  • Have you tried another client? This might just be a bug in BuddySpace.

Regards,

Matt

Stefand,

I’‘ve tested group chat with the BuddySpace v2.5.2 and Exodus v0.9.0.0 clients using Jive Messager v2.1.1 and also the latest development build (2005-03-04). I haven’‘t seen any problems creating chat rooms. Here’'s some things to try:

  1. Login to the Jive Messenger admin console and go to the Group Chat section.

  2. Make sure you have “Anyone can create a chat room” selected under Room Creation Permissions.

  3. Then go to the Room Summary section to see if any rooms already exist.

  4. Login with BuddySpace and go to the Jabber>Groupchat menu item.

  5. Enter a room name, like “Test”, and change the conference server to conference.yourservername.

Those steps work fine for me. What exactly are you seeing happen?

Thanks for help. Actually I already performed the same steps as suggested (at least I know the procedure now), but the problem was elsewhere - it seems like our DNS is not working properly with BuddySpace(???). When I set the conference server to the server name (name.something.org) the room was not created (I checked through the Jive Messager admin console), however everything worked fine when I replaced the server name with its IP.

you are using Jive in local network? Wich OS? What’‘s the name of computer where Jive is installed? Can you try to enter this computer name instead of IP or server.domain.org. Maybe i’‘m wrong. But i had problems with changing server name in Admin Console some time ago. I’'m now playing with Linux and i sont have to change server name, so i have forgotten about this problem.