powered by Jive Software

Active Directory Integration Issue Initial Install Open Fire 3.9.3

Hello,

This is my first trying to integrate open fire with an AD setup. It seems like a lot of other people are having issues as well. My issue is I am not sure the setup is correct in the paths I put in the Open Fire install for the AD integration. I attached a picture for reference as well.

For the base dn I have this setup CN=cuuser,DC=market,DC=local My users are placed in this container.

For my Admin DN, it is in the default Users container with the username of cuiadmin. So this is what I have setup for it cn=cuiadmin,cn=users,dc=market,dc=local

Now it appears hitting the test button does nothing except refresh the page, so I have been going on good faith that it is working. But in realitiy I suspect it is not. I am not sure if it is the Base DN or the Admin DN that is failing. So at that point then I hit the save and continue button and move forward with the rest of the pages being set to default.

Another issue I run into that doesn’t let me complete the install is adding the Admin account in the last step. I tried using the cuiadmin from the Admin DN that doesn’t work. I also created an a speficic open fire admin account and placed it in the CU User container and that didn’t work either. It produces the error

“No username was provided or the specified username was not found.”

At this point I had read through many forum posts, but I haven’t seen a fix for this. I am not sure if it is on my end or something with open fire. If you need more information please let me know.