powered by Jive Software

AD Migration error

hi to all,

I’m currently creating Openfire system connected to AD, for some reason openfire keeps sending error (attached photo: error1). username 234567 is an administrator and member OU (admin). By the way our AD structure contain lots of OU (412), due different medical unit. i have tried changing the port but of no success.

Thanks in advance


Hi

is that really cn=123456789,cn=users? I’m not sure, but I believe “users” is a ou, not cn …

Andre

Thank for the reply

But actually either i replace it with cn or ou i get the same error. The Openfire server is actually joined in the AD, so there no possible reason it can communicate with AD server…

I’m not an expert for AD and I’m always confised about the out - cn - dc - etc. stuff.

What I did. I loggged into the AD with Apache Directory studio (LDAP Browser). Using this, I was able to determine the correct path and make sure that what I’m looking for is really available …

Andre

the strings are case sensitive so if you are using the default Users container for your baseDN (which means all users are in this container) you need to make it cn=Users.

I highly recommend using a different OU that you create though. It is not recommended to use the default Users folder for created CNs (computers, users, resources, groups) in AD. They should be kept in created OUs. See this image for an example:

ADUC.jpg