powered by Jive Software

Addressbook is not working in PM (Jive SBS)

It seems that i can’t add anyone to my addressbook in the Private Messages. I try to do this in the Addressbook window putting desired username and pressing Add Contact button.

Hmm… I can’t seen to reproduce this problem. Obviously it doesn’t work if the username is invalid, but it provides a clear error message in that case.

Any details you can provide regarding browser used, OS, etc?

Your username is benjamin, right? I go to Private Messages, press Address Book link and then input benjamin and press Add Contact. The page just refreshes, but my contact list is still empty.

Windows XP SP3, Firefox 3.5.2

Not using NoScript add-on or any other of that kind.

I’ve just installed Firefox 3.5.2 on a Windows XP SP3 virtual machine and I still cannot reproduce. I can add and remove your username repeatedly.

Are you being any sort of proxy and/or have some caching solution in place?

benjamin wrote:

Are you being any sort of proxy and/or have some caching solution in place?

Nothing what i would know about. I have also tried from Win7 IE8 virtual machine. I will try from my work next week. Though i dont think this is related to my network. Can you check the database? Is there anything inserted in my address book table? I think it just doesnt insert anything. It works for you maybe because your account is newer (mine is back from 2005) and wasnt converted from Forums account. Maybe some settings prevent this. I have tried to change some of them in my Profile/Preferences, but nothing works.

If i try to add wrong username i get the error.

OK, I have reproduced this problem using a different user account.

I’ll see what I can find out about a fix.

Thanks!

So far I’ve spent several hours trying to debug this issue, but I still haven’t found the solution.

Still digging as I have time.

Hurray! Thanks to some help from one of our product engineers I was able to track down a very odd bug and implement a workaround.

Addressbooks are now working again.

Thanks for the report! Enjoy!

Yep. It is working now Thanks.