Admin Console - Cannot Connect

I am using Openfire Server 4.0.2. We originally started with 4.0.1. This is running on a windows 2008 Server that is our only server, so it is running AD/DNS, File sharing, print sharing, and DHCP. When we originally set this up, everything worked perfectly, We installed the OpenFire Server, then created all of our users in the Admin console, and installed the Spark client on the workstations and everything worked. We went back a few moths later to make a change to a user and couldn’t get into the Admin console. The problem is, that aside from windows updates. nothing had really changed. We started trying to get in, but nothing worked. Regardless of what broweser we try we cannot get any response from http://localhost:9090 or any variant thereof … we can resolve the name, and I have verified that the port is listening (Angry ip scanner) and that nothing else is using it (TCPView), but when we go to the URL, the browser sits and churns for about 20 seconds the tells us that the page is not responding.

Any thoughts as to what I should try next? … the chat is still working fine … we just cant change anything.

Thanks for any help you can give us.

Just some extra info: I will try to answer some questions in advance

We are using Java 8 Update 91

We have tried hitting the web console from both the local machine and from a workstation on the same network with the same result as described

We have tried with the Windows fire on and off with the same result so I believe I have my firewall settings correct

I am happy to answer any other questions about the server or environment … or post any logs you might require if you will tell me where I can find them.

Have you tried to reboot that server (or just Openfire service)? Also, maybe https://localhost:9091 will work.