Admin Console, don't start

Hi everyone… i’m newbie in openfire and working with java…

i’m trying to install openfire so i started…

I press launch admin and the setup process start fine…

When i finished installing… get this…

but i click to login at the admin console and nothing happeng it remaing loading… and if i stop the server and star it again… the admin console don’t start

i opened the ports 9090 and 9091 from my firewall for the file openfired.exe but it still doing the same problem.

may be some one know whats going on thanks…


what OS is this server? it looks like XP.

Yes… sorry… the OS is XP and the Openfire version is 3.60a

i was looking the logs and there are not errors… so i dunno whats the problem

this is the only log that show some info…

2008.10.06 11:58:25 Openfire 3.6.0 [Oct 6, 2008 11:58:25 AM]
2008.10.06 11:58:29 Admin console listening at
2008.10.06 12:02:43 Publish-Subscribe domain: pubsub.olvin
2008.10.06 12:02:43 Multi User Chat domain: conference.olvin
2008.10.06 12:02:50 Started server (unencrypted) socket on port: 5269
2008.10.06 12:26:19 Publish-Subscribe domain: pubsub.olvin
2008.10.06 12:26:19 Multi User Chat domain: conference.olvin
2008.10.06 12:26:20 Openfire 3.6.0 [Oct 6, 2008 12:26:20 PM]
2008.10.06 12:51:34 Publish-Subscribe domain: pubsub.olvin
2008.10.06 12:51:34 Multi User Chat domain: conference.olvin
2008.10.06 12:51:36 Openfire 3.6.0 [Oct 6, 2008 12:51:36 PM]
2008.10.06 13:02:00 Publish-Subscribe domain: pubsub.olvin
2008.10.06 13:02:00 Multi User Chat domain: conference.olvin
2008.10.06 13:02:02 Openfire 3.6.0 [Oct 6, 2008 1:02:02 PM]
2008.10.06 13:09:00 Publish-Subscribe domain: pubsub.olvin
2008.10.06 13:09:00 Multi User Chat domain: conference.olvin
2008.10.06 13:09:01 Openfire 3.6.0 [Oct 6, 2008 1:09:01 PM]
2008.10.06 13:09:42 Publish-Subscribe domain: pubsub.olvin
2008.10.06 13:09:42 Multi User Chat domain: conference.olvin
2008.10.06 13:09:44 Openfire 3.6.0 [Oct 6, 2008 1:09:44 PM]

when i started the setup… the Admin conlsole was listening at the por 9090

but when i restarted the openfire… the admin console don’t start again…

When you configured openfire what did you make the server name? Are you running the server as a service? Are you running windows firewall? Have you tried accessing it from http://localhost:9090?

the server name was the computer name…

nop… i’m not running yet as a service… i think to do it later…

but when i’ve installed the windows firewall and my firewall where enabled… after seeing the error i shutdown both of them…

and i already tried the localhost:9090 and https://localhost:9091 and don’t work… i’ll try to reinstall without the firewalls to see how it work.


i’ve reinstalled… without firewall, antivirus… nothing… and have the same issue

Well… after reinstalling and testing… i still didn’t get solved this behavior…

i reinstalled with the embedded databasa…

reinstalled with a postgresql database…

this is a computer with xp, i uninstalled the jvm

i turn off my firewall, my antivirus.

the only difference that i could identified is that if i modified the conf file… to this false

the setup process begin normally and the admin console work. but like you know it send me to the setup webpage.

maybe someone know what could be happening i’m tired of triyng


After… installing and reinstalling all day…!!!

i found the problem…

my %^%^%^ firewall i deactivated it… but always leave some polices working >.<!

i uninstalled it… and everythin working perfect.!!!

Thanks to all!! i hope this help to another one!!


i only uninstalled my firewall!!