powered by Jive Software

Admin Console SSL PKCS12 support

Hello,

org.jivesoftware.wildfire.container.AdminConsolePlugin doesn’'t support running an SSL server using a PKCS12 keystore. This is easily remedied by a call to listener.setKeystoreType in the loadListeners method. Recommended as a bug fix for a future release.

Regards,

Brian Smith