powered by Jive Software

Admin login after new install password incorrect

I have seen some discussions in this forum on this subject but have not found an answer to what is happening on my install. This is a new install of 4.0.3 on Ubuntu. After the initial installation and setup I could not login to the administration site. It gave me a Login failed error. I check the ofUser table and the plainPassword field had ‘NULL’ in it. I tried logging in with no password and that failed also. So I set the plainPassword field manually in MySQL and it still failed. Thinking I might have somehow botched the install, I dropped the database, uninstalled the Debian package and started over. I had the same thing happen again.

I am at a loss as to how to proceed. I am thinking it has something to do with the encryption setup but would like if someone could ‘clue bat’ me into what I am doing wrong. Thank you in advance.

Phil Schilling

I believe I have solved this myself. I started over one more time and changed the method that I was importing the .sql file from using cat and piping into MySQL to logging into MySQL and using the source command. For some reason that has fixed the issues I was having. Hopefully this will help someone else.

Phil Schilling