powered by Jive Software

Admin Page Blank. Nothing is working

I’‘m beating my head against a wall. I’'ve been running Wildfire 3.2.2 for the last few months without a hitch. This morning I upgraded it to 3.2.4 and have had major headaches. The clients connect just fine, and everything works, except the admin console. It comes up blank no matter what I do.

I go to http://192.168.168.50:9090 and get a blank page.

I go to https://192.168.168.50:9091, it prompts me to install a security certificate (which I do) then it comes up blank)

No errors on the web site, just a blank page.

From what I’‘ve read on the forums I’'ve tried:

  • Deleting all the plugins except Admin.

  • Deleting all the plugins including Admin.

  • Stopping the service, deleting the plugins, re-installing the server.

Nothing is working. Clients are fine, web pages are blank. Please help.

Thanks.

Managed to get it working (With some help from Jive Software) It seems that the installer set the file transfer port to 9090, and it was blocking the admin console. The solution:

  • Edit the wildfire.xml file to port 9092

  • Log into the admin console using port 9092

  • Change the file transfer port to something else (I used 21 since it’'s for file transfer anyhow)

  • Change the server back to 9090.

Problem solved.