powered by Jive Software

After Openfire and Spark update no connection with Spark (Psi and Gaim working)

Today I updated Openfire and Spark to versions 3.3.3 and 2.5.7. After that I was unabled to connect to Openfire using Spark. When I enter my credentials, the same as before, the only Spark is listing is that is trying to authorize (in Dutch language: Bezig met authoriseren). But when I look in de web admin panel from Openfire it lists an active Spark-session on my user.

Things I tried:

  • Install older / newer (beta) versions of both Openfire and Spark

  • Reinstall database

  • New LDAP-connection tests

All is looking fine on Openfire side, but Spark still saying it’s trying to authorize.

Anybody got a clue?

PS. For testing purposes I used Psi and Gaim to connect to Openfire. They both work well, but I still want to use Spark

Message was edited by: CSGLiudger