powered by Jive Software

After RTFM still getting: "No users were found using the specified configuration"

Ldap Server = AD

Host: domain controller (just svr name not FQDN) Port: 389

Base DN: DC=fqdn,DC=com (tried with OU and without) (no .com after the DC)

Admin DN: credtials with domain admin rights

Test = successful!

User mapping: what is this looking for as the help “?” doesn’t make sense to me

  • have tried the default

  • users on the network

  • “user” which is the “type” field in AD

  • ou’s

Advanced settings: blank

Test =

Status: Error

No users were found using the specified configuration. Try changing the base DN, user filter or username field.


Now when i go back to edit the Profile settings under the Base DN: it doesn’t show what i had in there!? just “DC=” and no other text that i had entered and saved which i find strange

I have searched on the site for a while and nothing seems to work among the threads i have found

This is a server 2k3 box, SP2, running in firefox 2.x