powered by Jive Software

Almost ready to give up!

I can’'t express the frustration I feel with this LDAP connection. I have spent days ready everyones config and how they got it working. I am more confused than when I started this project. I am just going to give my config file and see if this can be figured out.

My admin user is kevinc.

My domain is domain.net

My user ou is ou=my users,dc=domain,dc=net

The admin user is located in the same place as the users

I have tried port 389 as well. Also, everytime I copy the new file into the directory and start the service, I have to go through the setup process. Half the time it also continues to start the setup process when I click on the admin console. Anyway to stop that? Thanks for anyones help on this as I am now fully bald from pulling my hair out.:slight_smile:

Hi. I was waiting to hear back on the original thread you put out as to how it went. First, you LDAP connection port is incorrect. entry, is that one of your Domain Controllers for AD? It should be!

Maybe one of the other more experienced guys can help, but is your ou actually two words example given is “ou=my users” That space could be throwing something off if it is.

Give these ideas a shot.

Jeff

OH yes, you said the admin console setup keeps popping back up, that is a sure sign something isn’'t right in your config. I went through it what seemed like a 100 times before I got everything right…

Message was edited by: jeff_garner

oh and let me apologize for not answering you on the original . I have been off-line from Wildfire having to deal with local plant stuff the last two days, and didn’'t realize that you had answered orginally. Jeff.

Message was edited by: jeff_garner

Thanks very much for helping me out. And to let you know I have got it working somewhat. You were right about the OU having spaces. I created another users and put it in the users OU and I was able to authenticate and get in. My next question is why does a space screw things up? Is that a wildfire problem then? I have tried putting in quotes around it but that didn’'t seem to work. I feel as I am making headway though and I thank you for that. I am going to do a search on spaces in the OU.

I really dont know why spaces are hosing you on this one. Could be XML, could be the way xmmp works, not sure on that one. I am very happy to hear that things are beginning to work for you. I was where you are at two weeks ago, and it can be very frustrating. You’'ll get it working, takes a little time. Maybe someone can answer your question on the spaces. All I knew was that it could cause problems. Best of luck!

Jeff