Archive plugin support

Good Day All…

Curious where I go for support with the Archive plugin.

here is the situation

I have the plugin installed running on openfire 3.5.2.

I’m guessing I did an update on the plugin and something seems to have broke it.

I know it’s supposed to be under Server --> Archiving (or something to that effect) however it is not there… I do not have the option…

I tried restarting the plugin… I also tried uninstalling and re-installing the plugin, again w/ no luck.

Is there a way I can get my hands on an older version of the plugin? that I know worked… ?

Current version of plugin is…1.1.0

the plugin is actually called

Monitoring Service on the plugin list…

thanks in advance for any help!

PS. If anyone is running a version of openfire that has an older monitoring.jar please let me know so we can transfer them it would be great!

thank you!!!

Try the one here in my doc:

Thanks a ton… That got it working, must be something with the new version of the plugin and 3.5.2 .

I know they added compatibility for 3.6.0 but they must have forgot 3.5.2 lol

Wonder if anyone else has the issue,… either way thanks !