powered by Jive Software

Are there 64-bit package versions

Are there openfire/spark installers/packages/rpms specially built for the 64-bit platform (e.g centos 5 64-bit, debian 64-bit)? Thanks.
patch-enableRosterGroups-value-3.4.1.patch (585 Bytes)

hi spikes,

IIRC, Java hasn’t been fully ported to 64bit yet, so there is no need for 64 bit packages.

daryl

Java is fully 64-bit capable, just use the tarball instead of the rpm package. Works great.