powered by Jive Software

Asterisk-Im 1.4.0 Plugin does not install

Hi there,

as normal i uploaded the asterisk-im.jar plugin into my plugin directory. At the Admin-Console i click on “plugins” but there is no asterisk plugin installed.

i tried this twice a time but it does not install - so why?

Openfire is currently running at version 3.3.3

  • the lis under “avalable plugins” is empty.

Thanks in advance

Self-solved!

2007.11.16 19:03:20 Ignoring plugin asterisk-im: requires server version 3.4.1

2007.11.16 19:03:20 Ignoring plugin gateway: requires server version 3.4.0