powered by Jive Software

Asterisk IM, and Trillian

I am trying to get my Trillian to work with Jive and Asterisk. The Asterisk-IM and Asterisk part seem to work - I see the Manager logged in message. However, now I can’'t get the Trillian Pro client to connect to the Jive server. Based on the other postings it was suggested to use the 2.3.0 beta 1 version of Jive and (Asterisk-IM) 1 beta 4.

I keep getting Unable to negotiate SSL connection to server in the Trillian log file. I have tried various combinations of switching off SSL etc. but the connection just doesn’'t happen.

Any ideas on why this is happening?

Thanks in advance,

GP

That’'s weird - it kinda works out of the box for me (now, after some serious asterisk mistakes on my part :stuck_out_tongue: ). Did you use the latest Trillian Jabber plugin? Also, did you try both connecting with an existing account and registering a brand new account through the Trillian interface?

Guus,

Thanks for your response. Here is the configuration:

  1. Client WinXP, Trillian Pro 3.1.xxxx Eval Version

I can able to create a new account from the client. However it just does not connect to the 2.3.0 beta version. Howver, the moment I use Jive 2.2.2 it connects fine.

  1. I have not been able to get the VoIP working at all.

Thanks in advance,

Did you map the newly created Jive Messenger account to an extention? You can do this in the administration panel of Jive Messenger. If you did, Trillian should give you a ‘‘dial extension’’ panel in the contact list.