powered by Jive Software

Auto add conference service on OPenFire for Spark Client?

Good morning,

Anyones knows how i set the spark or openfire server to auto add the conference service?

If i add manually works fine, but every time the client is close the service needs to be reconfigured in client. I have tried bookmarks and work fine too, but in the menu, Actions-> Create new conference or in search, the services don’t show up, and i need to go in tab coferences, click on the service and click ok list to see or make conferences roons.

Anyone can help?

I using

Openfire : Openfire 4.1.1 on linux server

Spark: 2.8 with all plugins

Thanks guys

Usually Spark should discover and add a conference service automatically. Though i think i saw another report of the similar problem once. Do you see anything related in Openfire logs? Also in Spark logs here C:\Users\User\AppData\Roaming\Spark\logs

What is your server’s name and how do you connect to it in Spark (what do you put into Domain field in Spark)? What is the name of you conference service?

I alredey have tried del the files in the appdata and not work’s, however this problem occurs in all clients of the network. In the logs i don’ have any error of that kind in openfire or spark. I have tried use other clients (pidgin, psi) and have the same problem. In the domain conf of spark i put the server name.

Server name: openfire.ledder.com.br

Conference service: conference.openfire.ledder.com.br

I will add the logs of spark below.
logs.7z.zip (3845 Bytes)

The only strange thing i’m seeing in your logs is that Spark can’t save changes to spark.properties file (settings) for some reason. Do your user have write rights in C:\Users\User\AppData\Roaming\Spark? Are you using roaming profile or folder redirection? The thing that it affects not just Spark is puzzling though. This is some strange issue and it would be hard to find out what is causing that.

Yes, i’am using the roaming on appdata. My user is administrator of system and have all privileges on the folder, but, just i say, thats occurs in all machines, so this problem probally is on the server.

I don’t see how a server could be affecting this. Especially not just Spark, but Pidgin, Psi and other stuff. I guess this is an effect of using roaming profile, settings can’t be saved for apps. I suggest trying on a PC without roaming enabled.

Thank’s man, i solve the problem rebooting the server.