Automatic Idle not working

Since updating to version 2.0.1 of Spark, it no longer automatically sets my idle message. Is this just me or do others have that problem as well?

I have this problem on computers running Windows 2000 only. Although I am running Spark still and haven’'t upgraded to the current version (Wildfire 3.0.1). The XP machines are fine.

I updated my Spark client, which is running on XP to 2.0.1 and it works properly. Are you by any chace running 2K?

Windows XP.

I changed the minutes and unchecked and rechecked the flag for inactivity and now it is working. I wish I could tell you which one of those things worked. I know after one of the updates, it changed the inactivity to 1 minute and I changed it to 15 and that is when it stopped working. However, only now have I unchecked and rechecked the “Idle Enabled”. There might be some other computers in the office doing it. I just don’'t have time to research it right now.

I suppose I also received the weekly windows update between the time I knew it wasn’'t working and it started working again.

If I can figure anything else out, I’'ll post, otherwise consider this thread ended.