powered by Jive Software

Broadcast for administrator only

Hi,

I have broadcast option in Cliente Management disabled. How can I send broadcast messages from administration interface without enable that option?

install the broadcast plugin. then go to the sessions tab, and the tools subtab.

I have the broadcast plugin installed and I tried what you said, but when I have broadcast disabled from “Client Management” all broadcast are disabled in Spark. It doesn’t send or receive any broadcast message. I don’t want broadcast from my users, just only from the administrative interface.

I was not aware that it stopped incoming broadcasts from the server. Sorry.

And there is another problem… when I disable broadcast in “Client Managerment” the MOTD message is not received in Spark but it is in PSI. It’s annoying.

I think this should be reported as bug/feature request.

the MOtD plugin uses the broadcast feature to send messages to clients.