powered by Jive Software

Building wildfire

Hi everybody,

I’‘m trying to build wildfire in eclipse (using the ant feature in eclipse). The problem is it’'s giving an error since it cannot find the following classes:

javax.net.ssl.SSLEngineResult.HandshakeStatus

javax.net.ssl.SSLEngineResult.Status

although these classes are supposedly included in the j2se1.5.0 .

Any help will be greatly appreciated

Thanks

Hi,

did you read http://wiki.igniterealtime.org/display/WILDFIRE/BuildWildfirewith+Eclipse and set it up like described there?

Are you using Sun’'s JRE?

LG

it woks now, thanks a lot (sorry for accidently postin the same thing twice)