powered by Jive Software

Can not download spark and openfire newest version


#1

dear all,

long time i didn’t login into this forum because i had resigned from my previous company. Sometimes i opened openfire and spark and remembered the first time i built this application for chatting :slight_smile: , for my personally this is good application, now i try to upgdare openfire and spark to newest version but i got this error.

miss my teacher over here wroot,and i don’t know is he still login or not


#2

2019-01-03%2023_03_34-Ignite%20Realtime_%20Download%20Landing


#3

I remember you :slight_smile: Try using other browser.


#4

i could solve it,it is because of my idm.