Can´t create conference room / can´t login


i´ve just installed wifi 3.0 on a suse 10.1 / 32-bit system. i´ve allowed the admin to create new conference rooms. but when i´m creating the first conference room, i always get an error:

there are no sufficient privileges to create new room´s

i also can´t login with the jabber client psi, but i can with neos. is that a known issue?

i´ll get that debug-error-message:

2006.07.06 13:26:31 Logging off on socket: 19ba1d8[SSL_DHE_RSA_WITH_3DES_EDE_CBC_SHA: Socket[addr=/,port=2260,localport=5223]] session: org.jivesoftware.wildfire.ClientSession@1d4eeb5 status: 1 address: id: 2e1e16d presence:

2006.07.06 13:26:30 SSL Connect 19ba1d8[SSL_NULL_WITH_NULL_NULL: Socket[addr=/,port=2260,localport=5223]]

any ideas?


Grant creation rights to:


Should work just fine.

You’‘re trying to use SSL… can you give it a go without ssl? No I don’'t know much about Wildfire but I do know about troubleshooting

admin@localhost has right´s to create conference rooms

and is doesn´t work without ssl either.

darth69 wrote:


localhost? is this the name of your server that you have specified in Server settings?

I would expect the hostname to be something like:


Not localhost.

The admin would be: admin@servername.domain.tld

Although I new to wildfire myself I would assume that this might be one of the reasons you’'re experiencing many problems.

hi again,

you´re right, it´s not admin@localhost, it´s the jid admin@hostname

and he has rigth´s to create conference rooms.

the first issue is solved: i gave the user admin@ rights to create a room and that works:-)

but there is still the “psi” issue open. i can connect with neos, but not with psi…

i´ve solved the problems:

rpm -e wildfire3.rpm

rpm -i wildfire2.6.2

and everything works fine again