Cannot configure SQL Server in Admin Utility

This may be really trivial, and if so, I apologize but I haven’‘t found a solution as yet. The SQL Server environment I need to connect to is server\DEV. I can’'t get the admin utility to make a valid connection no matter what I try - either the user credentials fail or the log shows an error like the following:

java.sql.SQLException: Unknown server host name ‘‘\DEV’’.


It may work if you just leave the \DEV off? Or perhaps use the SQL Server’‘s “Client Network Utility”, if you’‘ve installed SQL Server’‘s Client utilities on this machine, to enter the server’‘s name, specify to use TCP/IP, and put the IP address of the server there… I assume the server is listening on 1433, if not, change the port number as well. This way it won’'t care about the instance name, it just assumes it is at that address at that port.

Hope this helps…

I tried using the Client Utility to no avail. It seems preliminarily that Wildfire does not work with named instances. I say that having tried a half day’'s worth of command line changes in the admin utility AND NOT calling professional support. I took the cheap way out and created a Wildfire database on tghe local instance (i.e. not named) and everything now works like a charm.

Thanks for the response - I truly wish I could have gotten this to work, but the solution in place is workable for the time being.



Does this help?