powered by Jive Software

Cannot Connect

Ah…I just installed Wildfire and Spark IM (with the Spark Manager plugin for Wildifre) on my server, and when I try to login on Spark, I get the following message:

“Can’'t connect to server: Invalid username or server not reachable”

And to top it all off, I don’‘t really know how to use Wildfire yet, lol. So I’'m totally baffled. When I try to create an account through Spark IM I get the error:

“Can’'t connect to www.animeresurrected.com

Which would be the domain name for my server. =(

Please help.

Regards,

Ken

For more info on this subject…

I just installed the Exodus client and logged in to the server, so the error IS[/i] with Spark IM, I’'m just not sure what the error is.

Hi Ken,

I don’'t know about the database you are using, maybe you have a problem with unicode? Did you try a simple JID like test@www.ani…ed.com with password test?

I did try it using Spark, you should have noticed

My installation is using the embedded database and I can not login with a user called B€N - using another database this works, so there is a problem with the embedded database.

LG

Hi LG,

Yeah I did just notice your message, I’'m using MySQL 4, external DB.

I took your advice and just tried to register account:

Username: test2

Password: test2

And it doesn’‘t work… =…Maybe it’'s me? Dunno…

Hi Ken,

could it be a routing problem for you in your LAN?

Maybe it is, to check this you should edit your hosts file (/etc/hosts for unix, %windir%\system32\drivers\etc\hosts for windows) and add an entry like “10.1.1.1 www.animeresurrected.com” where you replace 10.1.1.1 with the internal IP of your server.

If this helps you could look for the routing problem or setup an internal DNS server which returns the internal IP address instead of the external one.

LG

If it is a problem with the LAN, it picked a fine time to screw up. The server has been running for over 5 months with no problems with my router.

I dunno, I’'ll just tell everyone to use Exodus or try whatever client they prefer.

Hi Ken,

it’'s not a LAN problem but it could be a routing problem within your LAN. How long are you running Wifi? I thought it was just a couple of hours and not 5 months.

Maybe port 5222 is blocked somewhere and Exodus uses the old SSL port 5223 or an unencrypted connection, you could try old SSL also with Spark selecting “Advanced” and “Use OLD SSL”.

In the admin console of Wifi you have the option to configure which connection methods are allowed by clicking “Custom” (/ssl-settings.jsp), so you may find out if it is a TLS problem.

LG

How are you connecting/creating account in Exodus and in Spark? Step by step.

Quick question. Have you tried to connect to your server using “animeresurrected.com” without the www?

Cheers,

Derek