Cannot install Wildfire on RHEL version 4 with Power PC processor

Hi all,

I am currently running a server with Red Had Enterprise Linux version 4 with Power PC processor. I have installed JRE 2 for Power PC processor. Before when JRE was not installed I was getting an error saying JRE not found.

Now when I cd /opt/wildfire/bin/

./wildfire start

Starting wildfire

nohup: appending output to `nohup.out’’

(seems to be working)

I was happy thinking wildfire is running but when I type http://MyIpAddress:9090 the admin config page does not load. https://MyIpAddress:9091 is the same.

I thought there could be a firewall between me and the server so I did

links http://localhost:9090 but port 9090 and 9091 not listening.

I have tried netstat to see if the port 9090 and telnet IPaddress 9090 to see if the ports are listening but there is no response.

Checked for processe ps -e | grep wildfire and ps -e | grep jive but there are no processes either.

If anyone could help me what I am missing here or what should I do. Your help is greatly appreciated.

Have been have been sitting on this issue for more than 2 weeks now.

Thanking you in advance.


Hi all,

Just wanted to say I figured the problem. I tried rebooting the server and

wildfire works now.



Is this with the IBM JRE for Linux on PowerPC? I had an issue that sounds similar to yours. I noticed an SSL-related error in the logs when it was happening, and I got things running by editing the conf/wildfire.xml file and disabling the SSL admin console option, like so:

It then started up and ran just fine.

Of course, yours is working now, and mine ran for long enough for me to prove something, which is all I wanted. Just thought I’'d mention that for the benefit of anyone searching in the future.


You are absolutely right. Mine is IBM P series server with Power PC processor. Because of the processor I am having issues with other software installations too. Wildfire rpm with JRE wont install because of processor. A lot of software caters to intel/xeon based processor. Looks like Power PC processors are few.

Thanks for your comment and for making others aware.

Best regards,