powered by Jive Software

Cannot log into Admin Console after install

I’ve gone through the install many times now and no matter what I do I cannot log into the admin console. The only time it asks for a password is during the setup when it asks for your admin email. I put in the PW there and have tried every username from my email address to using “admin”, “administrator”. I’ve tried admin/my password, admin/admin, admin/password, admin/blank and still cannot log in.

I’m on Windows 7 but I’m not sure thats a factor. Any ideas would be great. Another post suggested I make a change in the xml file but the specific thing I was looking for was not in that xml file. So this is my last hope before I decide to find another piece of software. thanks

If you would bother reading the announcements at the top of the community or searching the community here you would know that you need to reboot the PC after the install.

If you would bother reading the second part of my post then you would notice I did search. I guess saying “another post” wasn’t clear enough. Here allow me to copy and paste it.

"Another post suggested I make a change in the xml file but the specific thing I was looking for was not in that xml file."

So, did you try to reboot the server after the installation (not pressing the Login to admin console button at the end of setup)?

what browser? i had problems running the admin console in IE and when i put FF on worked fine

It was the bug explained in the announcments. After setting it all up, I stopped the service and started and was able to log in. Thanks for the help

I restarted via “/usr/local/etc/rc.d/openfire stop” and “/usr/local/etc/rc.d/openfire start” more than one time on FreeBSD, but i can not login.

I have no idea how to login, sorry.

Oh, and i tried the Mac OSX installer on Snow Leopard too,… same situation … i can not login.

After running the installer a second time … the login was ok.

I tried it on FreeBSD with “make deinstall” and “make reinstall” from the ports, but no way.

…please help.

gent wrote:

I restarted via “/usr/local/etc/rc.d/openfire stop” and “/usr/local/etc/rc.d/openfire start” more than one time on FreeBSD, but i can not login.

Try restarting whole server then. Are you trying to login with username admin and the password you have set in the setup?

oh … your bold username admin was the hint! thank you.

i was trying using the admin-email.

it is working without resarting the whole server, thank you!