powered by Jive Software

Cannot login through Spark 2.5.8

I have near about 25 computers in network all are running Windows Xp. In all these computers, I have installed Spark 2.5.8 as Jabber client. I have installed OpenFire 3.6.4 as Jabber server on centos 5.2. In all computers, everything works perfactly. But I cannot understand why I cannot login through Spark from one computer.

I can login through all other computers using same login details. But from one computer, I get an error “Invalid username or password”. I have tried to use other Jabber clients like Pandion. They all works correctly. Only Spark does not work!

I do not understand why it happens. Can anyone suggest what should be the solution for this?

Thank you.

Maybe this computer is somewhat different? Does it use same DNS to resolve server’s name?

I have recently tried installing EXE instead of MSI. Now it works. But with MSI installer, it still does not work for one PC only!

The computer uses same DNS settings.

Don’t use MSI from Downloads page. MSI installers have bugs. They should be removed, but site admins don’t do that.

Thank you for help.