powered by Jive Software

Can''t connect to GTalk

Hi, friends of Spark!

As in another post, someone encouraged to mention Spark as a client for Google Talk, I suppose they should work together well. But for me they don’'t. I double checked the Settings (GMail-address as user name, correct password, no auto detect, talk.google.com:5223 with old SSL), but I always get the error message “Invalid username or password”. Any hints?

Greets, daTom

Hi dTom.

So here are the steps.

server = gmail.com

click on the advanced button in the login screen.

uncheck the “Automatically discover host and port”

Host = talk.google.com

Port = 5223

Use OLD SSL = checked.

That should work just fine.

-Derek

Thanks a lot, that did it. My fault was to use talk.google.com for host and server…