powered by Jive Software

Can't get adium to connect to openfire server

I am able to connect quite easily using spark. So I know I can get the connection. While trying to setup up adium I think maybe I’m setting things up wrong?

Here’s how I’m setting up.

File > Add account > jabber

Under accout:

jabber id: username@domain.com

password:

Under personal:

I accept the defaults

Under options:

Connect Server: domain.com (same as I put in spark)

resource: adium (already there)

Port: 5222

Availible Priority: (left blank)

Away Priority: (left blank)

Security: (left both boxes unchecked)

Pirvacy:

Force encryption of all chats (though I have tried with other settings)

Proxy:

(not using)

Should I be setting this up differntly? Spark took all of 3 seconds to setup. What is differnt here?

Thanks,

Charlie

My guess (having worked on both Adium and Openfire) is that it’s an Adium bug. There’s been a ton of changes to xmpp account registration in Adium in the last few days, none of which are available in a released version yet. I’m building a fresh copy of Adium for myself right now, so I’ll test if account registration works for me using it.