powered by Jive Software

Cant log in to openfire 3.6.4

I created a dabase in mysql named openfire and installed openfire 3.6.4. Then i go to admin console where i went through the web based setup process. There at database setup i gave username: root and password: admin . Then next it tells me to give a new password for administrator account and confirm the password. And i gave “admin” as password . Then next it tells me to login in admin console. And i tried to login with

username : admin

password: admin

username : root

password: admin

both tries are failed and it shows error message : " Login failed: make sure your username and password are correct and that you’re an admin or moderator. " .

I dont know what is the administrator accounts user name. Because it never told me to make an administrator account!!! And if the password “admin” is my administrator password!!! Mysql administrator username : root and password: admin.

I m totally confused and dont know what to do. If anyone can help it will be greatly appreciated . Thank you.

I suggest to read all announcements above the forums.

Openfire 3.6.4 has a bug, which prevents user to login to Admin Console on the last step of the setup. You have to restart Openfire after the installation (stop and then start it again). Only then it will be possible to login to Admin Console. This bug should be fixed in 3.7.0 version.

Thank you . That totally worked

Thank you

very helpfull

HI that didnt work for me. I I stop OpenFire, I am not able to start it again. Im getting a “404” Error.

HTTP ERROR: 404

NOT_FOUND

RequestURI=/

Powered by jetty://

If I dont, it doesnt accept my password anyway. Uninstalling and reinstalling dont work
Am I doing something wrong? Is there a bug? or a workaround?

Thanks

Yes. There is a bug and i have already posted the only workaround. Don’t know what is happening in your case. When does you stop it? You should be at the last step of the setup, it shows a button “Login to Admin Console” or like that. Then you should stop and start it again.

I dodnt know there were issues I got the button that lead to Admin Console, it did not accept my username and password, so I quit the page, when I started the page again, I get a 404 error.

I tried restarting the server, even then the 404 error doesnt go.

You dont have just quit the page and start it again, you have to restart Openfire server first. What address do you try when you ger 404 error?

I tried http://localhost:9090/

I also have another problem. I didnt know the TRANSMISSION, BitTorrentClient (Ubuntu) is running on 9091

Does that have to do anything with my problem?

I at this stage. Do I proceed, or should I restart the server b4 proceeding?

Thanks

It worked, Thanks for your time