powered by Jive Software

Can't Login to Openfire Admin Interface

Hello, I’m at my wits end over this software. I downloaded and installed open fire 3.6.4 on a windows 2003 server and setup the software to use the integrated database and was unable to login. I tried reinstalling but no luck. I uninstalled, deleted all registry keys, reinstalled no luck. I tried a different PC with windows XP with no luck. I tried version 3.6.4 and still no luck. I set it up with an email address and password and tried skipping that step and I still can’t get this thing up and going. I’ve repeatedly reboot during all of this and still get “login failed” errors. What am I doing wrong?
peek.css (1063 Bytes)
peek.html.zip (679 Bytes)
peek.js (6152 Bytes)

You have to restart Openfire right after the setup. Then you will be able to login. It’s a bug.

I have same exact problem. Installed version 3.6.4 on WIndows 2003 Enterprise server. Used all defaults (except selected embedded database) to keep it simple since this is my first time trying to use Openfire.

Restarted Openfire program and even tried rebooting the server.

No change. Still unable to logon to adman interface.

You have to login with the username admin, in case you are trying to put your email there.

Thanks. I reinstalled Openfire and this time I restarted the program immediately after the initial configuration, before trying to launch the admin console. I’m in now.

Admin worked for the username, thanks for the help!

Just out of curiosity. Are you both installing Openfire to try out Google Wave?

No, just need an internal IM client.

I’ve spent a whole day trying to figure out what was the problem. I was ready to kick the bucket. Followed the instructions and was able to go into the admin console. Thank you so much.

Have a great day!