Can't login to OpenFire

Few days ago an Openfire starts to fail a number of users login (and this list is still growing). I’ve tried to update server to a latest version (3.6.2), to reconfigure it from the scratch and even to reinstall java. When i enter such users credentials (the way, they’re all in the same ou with identical policies, — failed and succeed), these messages are appears in a log page:

Info Tab:

User Login Failed. PLAIN authentication failed

Error Tab:

] AuthorizationManager: Error loading AuthorizationProvider: org.jivesoftware.openfire.sasl.DefaultAuthorizationPolicy
java.lang.ClassNotFoundException: org.jivesoftware.openfire.sasl.DefaultAuthorizationPolicy

Spark’s Error: Invalid username or password.

Current configuration:

Win2k3 Std R2 SP2, AD (another server with the same OS), SQL2005 SP2, Openfire 3.6.2, Java 1.6u10, Spark 2.5.8

P.S. Sorry for my English.

Solved: I’ve configured logon limit for users (AD Users & Computers > User properties > Account tab > Log On To… button.) OpenFire use active directory (not local computer) to check credential. I just was confused by fact that a little of users still can login — my mistake — missed few logins to limit a logon. Thank you and sorry