powered by Jive Software

Citrix Install

Any idea how to prevent Spark from auto-launching for every Citrix user?

When I install the Spark client (v1.0.4) on our Citrix server (Presentation Server 4.0 running on Win2K3 SP1), nothing gets added to the startup group or HKLM/SW/MS/Windows/CurrentVersion/Run, however each user who logs into Citrix gets Spark added to their HKCU run key.

We’‘re still testing it so I don’'t want it to run for everybody - not yet anyway.

Thanks for your help!

Brad

You can go into preferences and uncheck the “Start on startup” checkbox.

Cheers,

Derek

You may also take a look in the msconfig and see if has added a item at startup, uncheck “Start on startup” as previously posted (by ddman) should also work. You could look to see if Spark was added to the all users startup items.

Are the clients connecting to Citrix to use a published application or running a full remote desktop environment?

Grant. :?