powered by Jive Software

Client requirements for SparkWeb

I’m looking at deploying Openfire and using SparkWeb as the client. I’m trying to find out what the Client requirements are for SparkWeb if any?

Thanks

Gnicholson

Web browser with the latest version of flash.

I’ve been told the clients don’t have upto date Flash, if they have it at all !!!

What is the minimum version of flash I can use?

Thanks

gnicholson

I am not sure. But there are definitely flash components. I use the latest build on my clients.

Looks like I’ll have to get the system admin to check the different client builds and see what they have got.

Thanks for the help

Graham