Co browser


For me co-browser is not working i test it by connecting from website client and accepting it host side.

I can push the website to connected web side client but i can not see the site myself in the browser popup screen.

When i push it i can see it displayed on client side fine.

I’m using Chrome i also tried IE but same result.

Any idea how to fix this ?

You are posting in the Spark Support sub-forum. Is this question about Openfire Meetings plugin or is it related to Spark? Spark doesn’t have co-browsing out of the box.

1 Like

I’m using Spark 2.7.1 for Windows

Are you using some plugin for this, like Redfire or Red5?


Just the website “Chat Now” to connect. (This side can see the website being pushed)

And i awnser the call using Spark client from which i push links to the website client. (pushing works but i can not see the website myself in the Spark client)

I don’t quite understand. Can you make a screenshot? Maybe you are talking about Fastpath plugin, but i do not remember it having a co-browsing option.

Oke right side is the client connecting trough website. (seeing the shared site)

On the left is the Spark client not seeing the site he sent to right client.

So, it is the Fastpath plugin. Have never tried that co-browsing button. Unfortunately Fastpath is not being developed for many years, so such issues will probably won’t be resolved in the near future. What version of Spark are you using? Though, updating to the newest version probably won’t help, as the Fastpath agent code stayed unchanged.

Ah i see…bad news ;(

Already using latest version Spark yes

Oke thanks good to know