Conference is blank, not showing anyone in conference room. Spark 2.6.3 and 2.7.x bug

As state Spark messenger has an issue with it not showing people in the conference room although they are in it. I noticed the issue with Spark 2.6.3 and 2.7.0 build 664. I’m running Openfire 3.9.3 on Ubuntu 14 LTS. I also notice it on Open Fire 3.9.3 for windows. The issue is not with the server but with the Spark client as I tried Pidgin and I could see everyone but I don’t like using pidgin as all the features don’t work as well. I tried Swift IM and it seems to do okay with it but again I rather be using Spark IM. Others have tried to use it as well with the same results. I do have one machine that seems to not have the issue but all the machine other than the server are Windows 7 x64.

Any idea when this bug will be permanantly resolved?

Any idea when this bug will be permanantly resolved?

no clue, as there are no active developers for Spark


This has been resolved in the latest nightly build (733) Ignite Realtime: Spark Nightly Builds And the fix will also be included in the upcoming 2.7.4 release this week.