powered by Jive Software

Connection error/certificate validation

Good afternoon

I recently had some issues with the Openfire release - they are resolved but before I finally asked for help I thought maybe I needed to update my spark so I did. Now however the other users that are on are running 2.6.3 and can login just fine. I cannot. I get a certificate validation error or a connection error. I have tried uninstalling and reinstalling spark on my PC with no luck.

Do I need to update all users to the latest version of spark or how do I make mine work?

Thanks,

Nicole

Go to Advanced menu on the login screen and check the Accept all certificates.

The Accept all certificate boxes is checked. I have tried unchecking it as well with no luck. This is the error that I am getting

I have tried retyping my login information and I am just not sure what isn’t working.

You can go around it by also checking the Disable certificate hostname verification. But this error means that what you put into Domain field in Spark is not matching your Openfire server’s and its certificate domain name.