Connection problem. Invalid Username and password

I am using Wilfire Freeware version 3.1.0

Integrated with AD (Windows 2003 Server), and run as Windows Service.

I can see all of users and groups in Administrator web-interface.

Have got problem with client-software connection to Wildfire server.

Always receive Invalid Username and password error.

Using Spark or Pandion client software.

Ad username = cronacronis

domainname= comfortbt.local

Wildfireserver= saturn.comfortbt.local

Connection settings of client software:

username = cronacronis@comfortbt.local

password = ******

Server = saturn.comfortbt.local

Config file Wildfire.xml:



WIldfire variables:

register.inband false

register.password hidden

update.lastCheck 1161240372984

xmpp.audit.active true

xmpp.audit.days -1

xmpp.audit.filesize 10

xmpp.audit.iq false

xmpp.audit.logdir C:\Program Files\Wildfire\logs

xmpp.audit.logtimeout 120000

xmpp.audit.message true

xmpp.audit.presence false

xmpp.audit.totalsize 1000

xmpp.auth.anonymous false

xmpp.domain saturn.comfortbt.local

xmpp.muc.history.type number

xmpp.multiplex.defaultSecret 123123

xmpp.multiplex.socket.active false

xmpp.session.conflict-limit 0

xmpp.socket.ssl.active true

Message was edited by: CronAcronis

Message was edited by: CronAcronis

Hi,

did you specify saturn.comfortbt.local within the Wildfire setup as the server name?

Then you should use as connection settings within Spark:

username = cronacronis (without @comfortbt.local)

password = ******

Server = saturn.comfortbt.local

Spark allows “@” within the username, so you can register M@t instead of Matt if you like to. I assume that your uid in LDAP does not contain “@”.

LG

So what shall i do with Pandion Client?

if i wrote cronacronis, without @comfortbt.local , It automaticaly sets username to cronacronis@pandion.de

If that is the case then it’'s probably not a problem with Pandion. You probably just have to configure Wildfire with the right server name.

Server name is your domain name and NOT the name of the computer running Wildfire.

When you try to logon to Wildfire with Pandion it checks the servername and adds that to the username (username@server_name).

Try this:

  1. Logon to the “Wildfire Administration Console”, open the “Server Settings” page and click “Edit Properties”.

  2. Enter the name of your domain in the “Server Name:” field. For example if your domain is called mydomain.com then that’'s what you should write Wink

  3. Now when you logon enter your username as: username@mydomain.com