powered by Jive Software

Corrupt User Profile

Hi,

I have an openfire server running on Win 2003. Server is connected to LDAP and using SSO.

Everything was working fine, shared group showing all users in the Roster for everyone.

Recently, I purchased an iPad and was looking for an XMPP client to connect to my server… I did find Talkanaut, a very nice app for iPad and was succssfully able to connect ot my server and chat normally with the rest of the users.

After that, I went back to my PC and tried to log in from Spark, the default client in my deployment. I am able to log in but I see all users as offline.

I try re-installing Spark, also deleting the spark folder under the user profile, but nothing helps. I even tried from a new computer installing spark (fresh installation) but still the same problem. What is also weird is that on the admin console, when i log in with spark (and see all as offline), I can see myself in the active sessions as Offline!

This has led me to believe that my user profile on Openfire has gotten corrupted but I cannot delete my user from Spark because that would mean deleting it from AD, right?

What can I do to fix this, and what can I do to be able to use Talkanaut without it corrupting things for me again?

Any help or pointers are appreciated.

Thanks.

Anybody? no clues or pointers even?

I had the exact same problem with the exact same app on my iPhone. Here’s how I fixed it.

In the Openfire admin console go to ‘Users/Groups’>‘Users’> Select your name. From here click ‘Roster’. In this list you should see an entry that is not part of the LDAP users. I cant rember the exact name, but it started with an S. Once I deleted this I was able to login to Spark as normal. Hope this helps.

Scott

way to go Scott! You hit the spot… the entry is relating to gtalkvoip and starts with an S, removing it solves the problem but as soon as i log in using the iPad client, the entry is created again… i suppose i need to find a way to delete the entry or prevent it from being made… at least i am good to go for the moment.

Thanks again!

Glad I could help…

I’ve gotten ‘IM+ lite’ to work on the iPhone with no issues. You may want to give that a try.

Just tried IM+ Lite and no entry was made to the roster! so this issue is completly resolved!

Thanks again Scott!

I know this is an old Post, but I’m seeing the same happening even today in my Post here: File Transfers not working … but here’s a New clue! to the old problem.

It acts like a Users account gets banned, fire-walled or corrupted somehow?

And I mean within OpenFire as I am #gulp running without any firewalls just to negate me out of the issue.

All help or suggestions very welcome, thank you …