powered by Jive Software

Create New Group Error

Hi all,

After created a new group, In logs i met some errors:

2005.07.01 10:26:34 [org.jivesoftware.messenger.group.Group.insertProperty(Group.java:445)

]

java.sql.SQLException: ORA-01400: cannot insert NULL into (“MAGOA”.“JIVEGROUPPROP”.“PROPVALUE”)

And in database(Oracle 9.0.2), a new row be inserted already.

My question is, why thrown that Exception, since a new row be inserted ?

Thanks,

-Rosen

Hi all,

I have another question now, about “Send Administrative Message to All Online Users”. My question is, if any user replied this message, where can i see that message in “Admin Console”, which be replied ?

Thanks,

Rosen

After created a new group, In logs i met some

errors:

I think this might be a bug that was recently fixed. Did you use an empty group name when creating it?

-Matt

My

question is, if any user replied this message, where

can i see that message in “Admin Console”, which be

replied ?

In 2.2, messages sent to the server are redirected to one or more administrative accounts (configurable). In the current release, they are ignored.

-Maatt

Hi Matt,

I did not use an empty group name when creating it, just you said, that was a bug .

And, expecting new version.

Thanks,

Rosen

Matt, i’‘ve noticed there are always some lines in error.log while server is working fine as it seems. Maybe i should paste this errors in forum? Maybe i’'m missing something?

Matt, i’'ve noticed there are always some lines in

error.log while server is working fine as it seems.

Maybe i should paste this errors in forum? Maybe i’'m

missing something?

Yes, please do.

Thanks!

-Matt