Data Execution Prevention - Windows preventing wildfire from running


Last night I encountered a strange problem. I saw a message box saying :

Data Execution Prevention - Microsoft Windows To help protect your computer, windows has closed this program. Name: Wildfire Launcher
Publisher: Jive Software Change Settings Close Message Data Execution Prevention helps protect against damage from viruses or other threats. Some program might not run correctly when it is turned on. For an updated version of this program, contact publisher.

I was running Wildfire 2.6.2 on our Windows 2003 server from last few months. It was working fine. But my wildfire stopped working from that night. I was running wildfire as a windows service. Actually windows is not allowing to run wildfire. So I tried to manually run wildfire.exe file. It shows the screen for sometime and disappers.

Anyone had such problems? Any comments ?

does help:

OptOut: … A list of specific programs that should not have DEP applied can be entered using the System dialog box in Control Panel. …


Hello it2000

Actually I tried that thing before posting here but after ur reply I tried once again. I changed boot.ini file to ‘’/NoExecute=AlwaysOff’’. But no luck.

Around 60 people are using my wildfire server for communication from last couple of months, so my server must be up within next few days. I wonder that am I the only person who is facing this problem with wildfire?


Is the new version of Wildfire compatible with Windows Data Execution Prevention (DEP) ?