powered by Jive Software

Does not start spark

Launch, login window appears. I enter my login password data, server, press enter and a window appears. No icon in the system tray. But it is running in memory, the taskbar is displayed that he is running click on it and is shown only that the navigation icons windows this roll, reveal the entire screen, close it. In the morning, to install the update lj windows home 10. Then the problems started with the Spark. Spark put different versions 2.8.0, 2.7.0, 2.6.0 all behave the same way. Server installed last Openfire 4.0.3.

pls help me

stop spark

delete the spark folder located in %appdata%

launch spark

I’ve done this procedure many times. Did not help. does not work.

Java Version 8 Update 101

Windows 10 Home x64

i have seen this only once or twice, and clearing out the appdata\spark folder resolved it for me. I’m out of ideas

Anything in the error log? C:\Users\User\AppData\Roaming\Spark\logs

clearing, appdata\spark delete folder. not work

Do you see Schannel errors in the Windows Event Log?

If you see Schannel errors, you can try to remove KB3175024 update and see if this helps. It is saying that MS is looking into problem (although it is related to some other app stopping working). maybe they will release a fix for this. https://support.microsoft.com/en-us/kb/3175024

hello

spark logs and video work desktop VAIO 457 295 707 2016 09 21 10 39 - YouTube
logs.zip (1559 Bytes)

windows 10 event logs App and System
event.zip (94083 Bytes)

no installed this KB3175024 update

The logs show org.jivesoftware.smack.SmackException: java.security.cert.CertificateException: Hostname verification of certificate failed. Certificate does not authenticate 192.168.5.8

which is usual error with 2.8.0 version if you try to login using IP address or wrong domain name. I suggest to try with 2.7.0 again and then check the logs.

this old problem I have already decided. Authorization is successful. The video shows that are logged in spark successfully without errors but the window itself Spark does not appear.

I see. Maybe this was a video driver update which caused this? maybe you can restore to the older version. I don’t see anything related to video problems in the logs. Logs only show login problems.

Actually app event log has this

Сигнатура проблемы:

P1: Spark.exe

P2: 2.8.0.900

P3: 57596614

P4: 7821

P5: 67246080

P6:

P7:

P8:

P9:

P10:

Вложенные файлы:

\?\C:\Users\1\AppData\Local\Temp\WER37E2.tmp.version.xml

\?\C:\Users\1\AppData\Local\Temp\WER37F3.tmp.xml

\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER3803.tmp.WERInternalMetadata.xm l

WERGenerationLog.txt

\?\C:\Windows\Temp\WER47D0.tmp.csv

\?\C:\Windows\Temp\WER47E1.tmp.txt

\?\C:\Windows\Temp\WER47EF.tmp.WERDataCollectionFailure.txt

Maybe these txt files have any useful information about the crash.

other logs no more

System and Spark

All this happened after the update on windows 10

used to be windows 7 or 8 I do not remember.

Oh, i thought this was just a monthly update, but it was an upgrade from Win7/8 to Win10. So maybe upgrade didn’t go smoothly. I have Spark running fine on a test Win10 machine. So it is compatible with Win10. Maybe clean reinstall of Win10 could fix this.