powered by Jive Software

Does Openfire run on Solaris 10?

hi, everyone. i’'m new here.

i’'m currently doing a project which require us to run a messaging server. i found OpenFire and feel they are the right choice for us.

i tried to code along with OpenFire on Window, and it work perfectly.

So, does OpenFire work on Solaris 10 too?

is it that we had to download OpenFire file for Linux and install it because i only saw option for Window, Linux and Mac

Ive not run it on Solaris 10, but I dont see any reason it shouldn’'t work. The Windows version uses some native code, but the Linux tarball should actually work on any OS that has proper Java support (and Sol10 does, obviously)

I am currently running my company’'s jabber server on Solaris 10, using Openfire, doing user and group authenticating against Active Directory and using a MySQL DB. In short…yes it runs just fine on Solaris 10.

Message was edited by: mmelbert

should work fine but be aware that the default java installation on Solaris 10 may not not be JDK 1.5 so make sure to check “java -version” before trying to run openfire.

Was it on Solaris 10 on x86 or SPARC ?

Anyone tried on CoolThreads? Wondering what kind of concurrent connections we might be able to achieve.

Thanks!

Ravin