powered by Jive Software

EmoIcons

Hi I am new to Emoicons in spark. I am trying to set up a custom pack i have the images all set up and i even set up the one file that tels what words to look for and what the file is called. I cant get it to accept the pictures however. it generaly adds the list but does not allow me to select it. i stated using the popo and added a few pictures. i mimiced the popo very closely. when i only add one picutre it wil work untill i restart spark. any more then one and nothing. Is there a supported size i must have i an concirned that there just too big. there all png files and i have also tried them as gifs and jpegs as well. if you want i can link the files

Yes i believe i have done all of that have a look only attached the zip since the non ziped was an exact copy from the zipped.
cody.adiumemoticonset.zip (256263 Bytes)

Hi Brad,

have you created a new zip file with all emoticons inside and the *.plist file? Then you have to insert this zip file into the following folder: [spark]\xtra\emoticons\

It is necessary that you also change the names for the icons inside the *.plist file inside the zip package. Can you upload the whole zip-file? Then I can check the consistency of your custom package.

Best,

Benni

Yes i believe i have done all of that have a look only attached the zip since the non ziped was an exact copy from the zipped.
cody.adiumemoticonset.zip (256263 Bytes)

Hey Beni Have you Had A Chance to Look?

Hey Brad,

sorry for my late answer. I looked at the zip file and two things were interesting.

  1. Normally the name of the first folder inside the zip-file should have the same name like the zip file. (example: cody.adiumemoticonset.zip => first folder: cody.adiumemoticonset) - But it isn’t a big problem, it should still work.
  2. The .plist-File (.xml-File) contains illegal characters between attributes like > or < and & or ". You get a list with illegal characters and explanation here: http://xml.silmaril.ie/specials.html

So the second point is the issue in your case. Please replace the special characters like in the link (> for > and so on). That means a smiley like :> means in the plist file :>

I hope this will solve your problem.

Best regards,

Benni

1 Like

thank you so much!!!